I hit a pothole…

Zonbu LogoI’ve refrained from writing much about this until now, but I’ve had kind of a rough weekend with my Zonbu.

It’s been in various stages of function since Friday, none of them complete.

I started having weird experiences with disappearing desktops, disappearing start menus and various other oddities including not being able to access my documents folder from the desktop (I could from the terminal window), Rhapsody not installing, odd console errors etc.

I worked with Zonbu support, back and forth and we tried a number of things…

S3 Problem or transit interuption?

Ultimately, we ended up having to reset my S3 account (erasing the contents, which were minimal as I’m only testing) and then doing a “Hard Reset” to clear any local caches. I now appear to have a fully functioning desktop.

I wasn’t poking around under the hood, doing anything aggressive that might have brought on the problem, so I’m not sure what to make of it all, but I’m going to give them the benefit of the doubt and keep plugging away.

I have a feeling that significantly more testing around data flow interruption, high latency, power outages and other transit issues may benefit and lead to improvements in the file cache handling.

Expect more reviews and details tonight and tomorrow.

-Mr. Zonbu

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: