USB CF Card reader not auto-mounting

I just took a few photos of the Zonbu sitting atop my “heavy artillery” desktop PC.

The size difference is quite striking, as you can see in the photo.

Oh wait, you can’t see the photo because I wasn’t able to copy it on to the Zonbu to upload it…

I have an older Lexar USB 1.1 media reader. It supports CF, SD, MS etc.

When it failed to auto-mount (which worked fine for the USB memory key and USB hard drive I tested earlier), I dropped to a terminal and looked at the dmesg output.

Sure enough the kernel sees the device:


sd 2:0:0:0: Attached scsi removable disk sda
usb-storage: device scan complete
usb 3-2: USB disconnect, address 4
usb 4-2: new full speed USB device using uhci_hcd and address 2
usb 4-2: configuration #1 chosen from 1 choice
scsi3 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
Vendor: Lexar Model: USB Storage-SMC Rev: 0180
Type: Direct-Access ANSI SCSI revision: 00

However, it did not automount and put an icon on my desktop, so I could not access it.

And, because Zonbu users can’t access root privileges, I can not mount it.

I’ll switch to XP to get the photos and upload them, and hope that Zonbu looks in to media card reader support and issues an update to resolve this.

-Mr. Zonbu

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: